[ZRH]Degraded API performance
Incident Report for zrh
Resolved
Cloudsigma would like to inform you that the issue is resolved successfully.
Posted 2 months ago. Sep 29, 2018 - 11:27 UTC
Investigating
CloudSigma would like to inform you that we are experiencing degraded API performance at the moment. Some customers might be seeing their drives and/or machines with status "unavailable". There is no impact on customers running virtual machines, drives, network and or any other services.
Posted 2 months ago. Sep 29, 2018 - 10:03 UTC
This incident affected: Zürich Cloud.