[ZRH]Network issue
Incident Report for zrh
Resolved
The emergency maintenance works which our ISP had undertaken are now concluded.
All network connectivity is restored to operational state. We are collecting information with our admins after which we will be able to provide a Root Cause Analysis report for all affected customers.
Posted May 10, 2018 - 13:39 UTC
Investigating
CloudSigma would like to inform you that we are experiancing network issues during the maintenance.

Our System Administrators are working on it and we will update you in a timely manner.
Posted May 10, 2018 - 12:33 UTC
This incident affected: Zürich Cloud.