[ZRH] Degraded API Performance

Incident Report for zrh

Resolved

CloudSigma would like to inform you that the API performance issue in the ZRH cloud location has been resolved.

During the incident, users may have experienced issues with API operations, as well as virtual machines getting stuck in stopping or starting states, and instances appearing as unavailable.

We apologize for any inconvenience caused.
Posted Apr 15, 2026 - 11:40 UTC

Investigating

CloudSigma would like to inform you that we are facing a performance issue with the API in the ZRH cloud location. Users may experience interruptions and VMs going in and out of availability.

Our Operations Team is looking into the matter. We apologize for any inconvenience caused.
Posted Apr 15, 2026 - 06:30 UTC
This incident affected: Zürich Cloud.