[ZRH] Network issue
Incident Report for zrh
Resolved
CloudSigma would like to inform you that the network problem encountered has been resolved.

All connectivity and services are back to normal and the cloud is fully operational.
Posted Dec 16, 2019 - 15:59 UTC
Update
We are continuing to investigate this issue.
Posted Dec 16, 2019 - 15:30 UTC
Investigating
CloudSigma would like to inform you that we are observing partial packet loss from various world locations.

Our operations team is working on identifying the cause of the encountered issue.

As soon as we have further information we will provide further updates
Posted Dec 16, 2019 - 15:21 UTC
This incident affected: Zürich Cloud.