[ZRH] Network outage
Incident Report for zrh
Resolved
CloudSigma would like to inform you that our clouds in Zurich are back online.

Our operations team is working to identify the root cause of today's outages. As soon as this is done, you will be provided with detailed root-cause analyses for both incidents.
Posted Feb 01, 2024 - 08:56 UTC
Investigating
CloudSigma wishes to notify you that there is presently a network outage affecting our Zurich a data center location. Some customers might experience difficulty accessing their instances.

Our operations team is working to resolve the issue as fast as possible. We will keep you posted.

Please accept our apologies for the inconvenience.
Posted Feb 01, 2024 - 08:43 UTC
This incident affected: Zürich Cloud.