[ZRH] WebApp degraded performance
Incident Report for zrh
Resolved
CouldSigma would like to inform you that the issue was only related to the accessibility of WebApp.

Impact: There was no impact on already running VMs.
Posted Jun 05, 2023 - 10:06 UTC
Investigating
CloudSigma would like to inform you that we are currently experiencing network performance issues in our Zurich cloud.

We are working to resolve the networking problem and we will keep you updated on the matter.
Posted Jun 05, 2023 - 09:14 UTC
This incident affected: Zürich Cloud.