[ZRH] Network issues
Incident Report for zrh
Resolved
CloudSigma wishes to notify you that the recently experienced network issues with our Zurich cloud have been resolved,

Please accept our apologies for the inconvenience.
Posted Feb 04, 2024 - 15:48 UTC
Investigating
CloudSigma wishes to notify you that there is presently a network issues affecting our Zurich data center location. Some customers might experience difficulty accessing their instances.

Our operations team is working to resolve the issue as fast as possible. We will keep you posted.

Please accept our apologies for the inconvenience.
Posted Feb 04, 2024 - 14:38 UTC
This incident affected: Zürich Cloud.