[ZRH] Degraded Network performance
Incident Report for zrh
Resolved
CloudSigma would like to inform you that the networking issue in our ZRH cloud location has been rectified, and all network services are now in proper operation.

We apologize once again for any caused inconvenience.
Posted Aug 28, 2024 - 18:01 UTC
Investigating
CloudSigma would like to inform you that currently, we are experiencing a degraded network performance in our ZRH cloud.

Please accept our apologies for the caused inconvenience.
Posted Aug 28, 2024 - 17:05 UTC
This incident affected: Zürich Cloud.