[ZRH] Server Start/Stop issue
Incident Report for zrh
Resolved
CloudSigma would like to inform you that the server Start/Stop issue was resolved.

Once again, please accept our apologies for the caused inconvenience.
Posted Jan 09, 2024 - 19:53 UTC
Investigating
CloudSigma would like to inform you that we currently experience a problem with Starting/Stopping instances on the cloud.

Please accept our apologies for the caused inconvenience. Our teams are working tirelessly on solving the issue.
Posted Jan 09, 2024 - 18:55 UTC
This incident affected: Zürich Cloud.