CloudSigma would like to inform you that one of our upstream Internet Service Providers (ISPs), in Zurich, successfully performed maintenance of their network infrastructure.
IMPACT: No impact was observed on running virtual machines, hosts, private network accessibility and/or any other running services. The traffic was automatically re-routed through our backup provider.
Posted Sep 16, 2024 - 04:16 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 16, 2024 - 03:00 UTC
Scheduled
CloudSigma would like to inform you that one of our internet service providers, for the Zurich cloud location, is going to perform an emergency maintenance of their network. During the maintenance, our provider will improve the quality of their network.
IMPACT: During this time frame, the traffic will be rerouted through one of our other lines. No impact is expected on running virtual machines, hosts, private network accessibility and/or any other running services.
Posted Sep 13, 2024 - 11:40 UTC
This scheduled maintenance affected: Zürich Cloud.