[ZRH]: Incident with unavailable drives
Incident Report for zrh
Resolved
CloudSigma is happy to inform you that the issue with our storage system has been resolved. Your virtual machines can now be safely started or stopped.

Please accept our apologies for the cause inconvenience.
Posted Apr 02, 2024 - 16:38 UTC
Identified
CloudSigma would like to inform you that the issue has been identified and our administrators are working on fixing it.
Posted Apr 02, 2024 - 16:01 UTC
Investigating
CloudSigma would like to inform you that currently, we are experiencing some issues with our storage system, which results in all of the drives being shown as stuck. This prevents any VMs from being started or stopped. Please be informed that we are working on solving the problem at hand.

Please accept our apologies for the cause inconvenience.
Posted Apr 02, 2024 - 15:19 UTC
This incident affected: Zürich Cloud.