CloudSigma would like to inform you that one of our upstream Internet Service Providers (ISPs), in Geneva, successfully performed maintenance of their network infrastructure.
IMPACT: During the maintenance, the traffic was rerouted through one of our other lines. There was no impact on running virtual machines, hosts, private network accessibility, and/or any other running services.
Posted Jun 11, 2024 - 01:22 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 10, 2024 - 22:00 UTC
Scheduled
CloudSigma would like to inform you that one of our internet service providers, for the Zurich cloud location, is going to perform a planned maintenance of their network. During the maintenance, our provider will add a new optic device to their network infrastructure. The actual work is going to take no longer than 2 hours in total.
IMPACT: During this time frame, the traffic will be rerouted through one of our other lines. No impact is expected on running virtual machines, hosts, private network accessibility, and/or any other running services.
Posted Jun 03, 2024 - 09:14 UTC
This scheduled maintenance affected: Zürich Cloud.