For the past several hours, the platform has remained stable, with no new signs of instability. We will continue monitoring the network and the state of the devices to ensure everything remains stable.
Please accept our apologies for the issues and any inconvenience caused, and thank you for your patience and understanding during the problems experienced.
If there is anything else we could assist you with, please do not hesitate to reach out to us.
Posted Sep 08, 2026 - 15:41 UTC
Monitoring
CloudSigma would like to inform you that the network issue affecting the cloud has been addressed. Operations is monitoring the situation to ensure there are no further occurrences.
We apologise for the inconvenience caused.
Posted Sep 08, 2026 - 07:35 UTC
Investigating
CloudSigma would like to inform you that we are facing a network issue affecting the Zurich cloud. The team is looking into the matter.