[ZRH]Network Degradation
Incident Report for zrh
Resolved
CloudSigma would like to inform you that the connectivity issue we had has been resolved. All issues observed throughout the incident should no longer take place.

We would like to express our sincere apologies for the caused inconvenience
Posted Jun 26, 2019 - 12:00 UTC
Investigating
CloudSigma would like to inform you that we are currently experiencing packet loss issues in our Zurich cloud.

We are working to resolve the networking problem and we will keep you updated on the matter.
Posted Jun 26, 2019 - 11:33 UTC
This incident affected: Zürich Cloud.