[ZRH] Network outage
Incident Report for zrh
Resolved
CloudSigma would like to inform you that the ZRH/FRA/GVA clouds are back online.

Our DevOps team is working to identify the root cause of today's outages. As soon as this is done, you will be provided with detailed root cause analyses for the incident.
Posted Jan 31, 2024 - 18:05 UTC
Identified
CloudSigma would like to provide an update regarding the networking issues currently at hand at our EU locations Zurich, Geneva, and Frankfurt. It was found that the considerable packet loss is due to a large scale issue affecting the services of multiple ISPs along the backbone exchange. Our administrators are liaising with our partners in order to rectify the situation; we will keep you posted with updates on the matter.
Posted Jan 31, 2024 - 16:27 UTC
Update
We are continuing to investigate this issue.
Posted Jan 31, 2024 - 14:21 UTC
Investigating
CloudSigma would like to inform you that currently, we are experiencing a network outage in our Zurich DC locations. The cloud is currently unreachable.

Our operations team is working to resolve the issue as fast as possible. We will keep you posted.

Please accept our apologies for the inconvenience.
Posted Jan 31, 2024 - 13:42 UTC
This incident affected: Zürich Cloud.