[ZRH] Storage cluster issue
Incident Report for zrh
Resolved
The issue with the storage cluster in our Zurich cloud has been completed. A root cause analyses of the problem will be distributed as soon as we have the exact reason of the outage.

Please accept our sincere apologies for the inconvenience caused!
Posted Dec 04, 2019 - 12:01 UTC
Identified
Our Administrators have found a solution of the issue. We are in process of fixing the storage nodes.
Posted Dec 04, 2019 - 11:35 UTC
Investigating
CloudSigma would like to inform you that we currently experiencing an issue with the management interface of our storage cluster. Our administrators are currently working to restore the proper operation of the services.
Posted Dec 04, 2019 - 11:15 UTC
This incident affected: Zürich Cloud.